RMS Enterprise Software Development Kit v4.3.25

Note: this is an old version. The current version is: RMS Enterprise Software Development Kit v4.6.11. ×

Last Updated: Mar 14, 2018

Prerequisites

  • RMS Server version 4.3 or greater
  • At least 32MB allocated to Duet memory

 

Changes in this release

  • Fixed an issue which prevented side-by-side installations
  • If a given location had no scheduled events, a request made against the scheduling API for the daily summary information would result in an error. This issue has been resolved
  • Fixed an issue with the MESSAGE.EMAIL API which prevented emails from being sent
  • Fixed an issue with the NetLinx RmsAssetControlMethodArgumentEnqueue(...) API which prevented multiple enumeration values from being accepted

Related Products