XPort Data Integration Software v1.3.144

Last Updated: Mar 14, 2018

Prerequisites

  • Windows 7 or Windows Server 2008 for installation
  • Installed SQL Server Compact 4.0
  • Installed and running version of IIS 7
  • Access to the IIS Management Console to constrain user access
  • Client machine with a compatible browser for feed configuration (ie9, Firefox v.15 & higher, Google Chrome v.21 & higher)
  • Interoperation with the XPert player requires an updated Architecture.tpk (v3.6.7)

 

XPORT-SERV-100 Revision History
Version 1.3.144

  • Fixes issues with Yahoo weather

 

Known Issues

  • AMX License manager Options: View existing licenses link is not functioning. A Workaround is to select tools and view Licenses.
  • Internet Explorer 8 is not supported due to user interface navigation issues.

Previous Versions


Related Products


Previous Versions